All systems are operational.

FFM01 - Digital Realty FRA1-16, Core Routers, Core Network, DDoS Protection, Telxius Upstreams, Liberty Global Upstreams, LOCIX Upstreams, GNM-IX Upstreams, Cloud Firewall and Edge Routers
20 hours ago —
Fixed

Fixed

18 hours ago —

Update 12:32pm CET

We have received information from Digital Realty that there was a complete power outage affecting our colocation space. We are currently awaiting further details on the cause of the incident.

According to Digital Realty, the issue has since been resolved.

Watching

18 hours ago —

Update 12:08pm CET

Our technicians have restored the infrastructure. All services are back online at Digital Realty FRA14. The team is still investigating the cause of the power outage.

Identified

18 hours ago —

Update 11:38am CET

The issue has been identified: there is a power outage affecting our colocation space at Digital Realty FRA14. Technicians are currently analyzing the situation and working to restore infrastructure services.

Investigating

18 hours ago —

Update 10:19am CET

Our technicians have started the investigation. Unfortunately, we are currently unable to access our devices remotely. On-site technicians have been informed and dispatched for further analysis.

20 hours ago —

We identified an outage in our core network at 10:04 AM CET and immediately began investigating the issue.

Incident UUID 423efa0a-ef35-4e1c-a1f1-4167dfff26ee